aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml7
1 files changed, 4 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index d1e089a..591d93b 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -13,9 +13,7 @@ readme = "readme.md"
packages = [{include = "swr2_asr"}]
[tool.poetry.dependencies]
-python = "^3.10"
-torch = "2.0.0"
-torchaudio = "2.0.1"
+python = "~3.10"
tqdm = "^4.66.1"
numpy = "^1.25.2"
mido = "^1.3.0"
@@ -23,6 +21,9 @@ click = "^8.1.7"
matplotlib = "^3.7.2"
pyyaml = "^6.0.1"
pandas = "^2.1.0"
+minio = "^7.2.0"
+torch = "^2.0.1"
+torchaudio = "^2.0.1"
[tool.poetry.group.dev.dependencies]
black = "^23.7.0"