aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml3
1 files changed, 2 insertions, 1 deletions
diff --git a/pyproject.toml b/pyproject.toml
index dc136f2..2e69211 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -25,6 +25,7 @@ mypy = "^1.5.1"
pylint = "^2.17.5"
ruff = "^0.0.285"
types-tqdm = "^4.66.0.1"
+ipykernel = "^6.25.1"
[tool.ruff]
select = ["E", "F", "B", "I"]
@@ -33,7 +34,7 @@ line-length = 120
target-version = "py310"
[tool.black]
-line-length = 120
+line-length = 100
[tool.poetry.scripts]
train = "swr2_asr.train:run_cli"