aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml9
1 files changed, 6 insertions, 3 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 6f8915f..d1e089a 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -2,7 +2,12 @@
name = "swr2-asr"
version = "0.1.0"
description = ""
-authors = ["Philipp Merkel <philippmerkel@outlook.com>"]
+authors = [
+ "Philipp Merkel <philippmerkel@outlook.com>",
+ "Valentin Schmidt <valentin.j.schmidt@web.de>",
+ "Marvin Borner <git@marvinborner.de>",
+ "Silja Kasper <>"
+ ]
license = "MIT"
readme = "readme.md"
packages = [{include = "swr2_asr"}]
@@ -14,7 +19,6 @@ torchaudio = "2.0.1"
tqdm = "^4.66.1"
numpy = "^1.25.2"
mido = "^1.3.0"
-tokenizers = "^0.13.3"
click = "^8.1.7"
matplotlib = "^3.7.2"
pyyaml = "^6.0.1"
@@ -22,7 +26,6 @@ pandas = "^2.1.0"
[tool.poetry.group.dev.dependencies]
black = "^23.7.0"
-mypy = "^1.5.1"
pylint = "^2.17.5"
ruff = "^0.0.285"
ipykernel = "^6.25.2"