aboutsummaryrefslogtreecommitdiff
path: root/pyproject.toml
diff options
context:
space:
mode:
Diffstat (limited to 'pyproject.toml')
-rw-r--r--pyproject.toml4
1 files changed, 2 insertions, 2 deletions
diff --git a/pyproject.toml b/pyproject.toml
index 6f74b49..f6d19dd 100644
--- a/pyproject.toml
+++ b/pyproject.toml
@@ -17,18 +17,18 @@ mido = "^1.3.0"
tokenizers = "^0.13.3"
click = "^8.1.7"
matplotlib = "^3.7.2"
+pyyaml = "^6.0.1"
[tool.poetry.group.dev.dependencies]
black = "^23.7.0"
mypy = "^1.5.1"
pylint = "^2.17.5"
ruff = "^0.0.285"
-types-tqdm = "^4.66.0.1"
[tool.ruff]
select = ["E", "F", "B", "I"]
fixable = ["ALL"]
-line-length = 120
+line-length = 100
target-version = "py310"
[tool.black]