aboutsummaryrefslogtreecommitdiff
path: root/meson.build
diff options
context:
space:
mode:
Diffstat (limited to 'meson.build')
-rw-r--r--meson.build5
1 files changed, 1 insertions, 4 deletions
diff --git a/meson.build b/meson.build
index 5683db2..8f7647f 100644
--- a/meson.build
+++ b/meson.build
@@ -21,7 +21,6 @@ glib = dependency('glib-2.0')
cairo = dependency('cairo')
zip = dependency('libzip')
plist = dependency('libplist')
-jpeg = dependency('libjpeg')
build_dependencies = [
zathura,
@@ -29,8 +28,7 @@ build_dependencies = [
glib,
cairo,
zip,
- plist,
- jpeg
+ plist
]
plugindir = zathura.get_pkgconfig_variable('plugindir')
@@ -55,7 +53,6 @@ flags = [
flags = cc.get_supported_arguments(flags)
sources = files(
- 'zathura-note/cairo_jpg.c',
'zathura-note/plugin.c',
'zathura-note/note.c'
)